cancel
Showing results for 
Search instead for 
Did you mean: 

ScanGear Crashing when called by either Paperport or PaperScan Apps - ImageClass MF634cdw

LeeB5
Apprentice

Until recently I have had no trouble accessing and using the MF634cdw scanner from within either Paperport or PaperScan. Last week I added an Epson FF-680W and I could no longer scan using the Canon from those apps. ScanGear is called by those apps and it simply crashed. I first tried uninstalling the Epson, rebooting and trying to scan via the Canon. Didn't work -- ScanGear still crashing within both apps. I then installed the Canon Scanner Utility and I was able to scan from that using any of the buttons, including ScanGear. However, still couldn't scan from those apps. I then uninstalled the Canon drivers, uninstalled the Epson drivers, rebooted, reinstalled the Canon drivers, rebooted..... Still no luck. I'm at a loss what to do..... Driving me crazy and spending waaay too much time trying to make this work......  

4 REPLIES 4

shadowsports
Elite

Greetings,

While it would be nice to use multiple printers and software applications concurrently, there is no guarantee of compatibility between the applications from multiple vendors.  They are all probably TWAIN compliant, but might not be able to co-exist together.  

 

Paperport is a Nuance product.  According to their support portal, versions prior to v14.5 can have issues with windows 10.  You may be mixing too many technologies or may simply need an updated version of the application.

 

You can use System Restore and revert your system to the point in time before you installed the epson.  Then experiment more to determine if a different combination of the programs you want to use together will work.  If not, sticking with the manufacturers applications (Canon and Epson) should solve the issue.

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

Thank you for the prompt response. In fact, I have discovered that the manufacturers' native apps both work, but are far less friendly for working within the Win 10 directory system. And I have the most recent version of PaperPort.....  Finally, Win 10 tells me I don't have a "recent" restore point; so that's surprisingly unavailable. 

Hector
Product Expert
Product Expert

Hello Leeb5,

 

If the program crashes whenever you try to use either scanner, it looks like there might be a twain conflict occurring. Windows can have problems when more than one twain driver is activated. In this situation, you can try going into the twain folder on your computer C:\Windows\twain_32  and moving all of the files except the wiatwain.ds file to the desktop temporarily. Once the files have been removed, you can try reinstalling the drivers for the MF634Cdw and then trying a scan from your program again.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

LeeB5
Apprentice
Thank you. A while back I uninstalled all scanner software (and all twain drivers) and reinstalled the Canon scanner software/driver. While the native Canon scanner application works properly, neither third party scanner application work properly. Both crash when I select to use the Canon twain drivers. So the problem remains. Thanks for trying.
Announcements