cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TS7450 Is scanning at 1200 dpi really so cumbersome and problematic in Pixma printers?

KinleyTonix
Apprentice

I've been configuring a Canon Pixma 7450, after years of using only HP's printers, and I'm puzzled by something. With the HPs, it was as easy as anything to scan at 1200 dpi. It was just a setting in HP's scanning software, or in their recent HP Scan Extended utility. Three mouse clicks, and the printer was ready to start scanning at 1200 dpi.

But with Canon's software, the maximum setting for any scan, anywhere, is 600 dpi. The only way I could find any possibility to use 1200 dpi was to run the "Scan Utility", switch it to "ScanGear", then switch it to "Advanced" and manually change the resolution to 1200 - the only part of the interface where the setting even appeared.

And then the software even blocked the scan, because "it would be over 100 MB" (I know it is, its size is the point!). The really odd solution was to turn off the "thumbnail preview" mode in the software. That was the only way to scan anything at 1200 dpi that I could find so far.

Is there something I've missed, or is this really so cumbersome and problematic to use 1200 dpi with the Pixmas?

(On another point, are there any TWAIN drivers for the Pixmas? I searched Canon's EU and US sites, and there seemed to be no trace of them on either site at all, aside from one older printer...)

1 REPLY 1

strongferret23
Apprentice

Kinda late reply here, but thought I'd share my experience.

I faced a very similar issue with my Canon Pixma MG3620. At first both my Mac and Windows PCs would let me scan at 1200 DPI using the OS native Scan apps. But for some reason after restarting my computers, I could only go up to 600 DPI. After playing around with a bunch of different drivers, scanning over wifi, plugging the printer in via USB, still no luck. Like you I also installed the Canon utilities and switched to the ScanGear app where I saw 1200 DPI, but couldn't download because the filesize was too large. 

I ended up finding out about the VueScan software from Hamrick. I installed the software, and it automatically found the proper drivers and allowed me to select Scan resolution at 1200 DPI. I paid for a month subscription to get rid of the watermark and so far it has worked flawlessly. 

Not sure why Canon doesn't support 1200 DPI with the Pixma's. It was really frustrating going through their documentation and guides and not being able to fix this, but glad I was able to find another option.

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.