cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TR4520 Unable to override ink error message

missyn70
Apprentice

I’m having the exact same issue.  Its a TR4520. Problems from the jump. Today it was having to reset to my wifi, something that should take no time at all. But TWO HOURS SO FAR…still not done. I virtually CANNOT DO IT OR DO ANYTHING with an error that I cannot override. I refill the ink myself….this error always appears, but Im always able to override & move forward…on both printers I have. Now the stop button won’t respond,  so, I cannot override the ink error by pressing & holding stop for 7 seconds.  I tried all the other things I read, no good. I thought ok let me check the firmware…I can’t get past the STUPID INK CARTRIDGE ERROR.  I give up? These issues are so utterly frustrating & not necessary. I won’t ever buy anything with Canon on it ever again.   Maybe someone knows other ways to override??? 

1 REPLY 1

ArthurJ
Product Expert
Product Expert

Hi,

So we can best assist you, please let us know the exact error code that is displayed on your computer or printer. 

If you would like assistance in real time, you will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you. 

Avatar
Enter for a chance to win
Announcements