cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA MX922 display defaults to FAX mode.

donnsj
Apprentice

Since I purchased this printer, (and have had it for many years), the printer has always defaulted to Copy mode on the printer display. I had recently sent a couple of faxes. Now, the display defaults to fax mode. if I click on the copy button, it does switch to Copy mode. But, if I don't do anything on the printer for 3 minutes, the printer display will switch to fax mode.

I don't know what I did to cause this, but I would like to have the printer to set Copy as the default mode again.

 

FAX line has been disconnected. FAX memory is empty.

Printer is connected wirelessly to a windows laptop, and wired to an Apple iMac. (this should not be an issue)

I can print from the laptop and the iMac without issue.

 

How do I fix this?.

1 ACCEPTED SOLUTION

donnsj
Apprentice

So ....

I found the answer to this issue.

There was one additional bit of information, which lead me to discover this solution.

When the printer was in FAX mode, the printer display would flash these 2 messages:

'Waiting for report output' and 'Printer ink is low'.

Printer would continiously flash one message, then flash the second message.

This would cause the printer to switch from print mode to fax mode.

It thinks it has a report to print....BUT THE INK IS LOW, so it can;t..

 

Becuse reports are normally automatically printed, the printer requires the ink to be at a "useable" level.

 

If you don't have an replacement ink tank readily available, you can toggle the 'Print when out of ink' setting.

Press the menu button on the printer.

Then navigate to Setup >Device settings>FAX Settings>Auto print settings>print when out of ink

View solution in original post

2 REPLIES 2

donnsj
Apprentice

So ....

I found the answer to this issue.

There was one additional bit of information, which lead me to discover this solution.

When the printer was in FAX mode, the printer display would flash these 2 messages:

'Waiting for report output' and 'Printer ink is low'.

Printer would continiously flash one message, then flash the second message.

This would cause the printer to switch from print mode to fax mode.

It thinks it has a report to print....BUT THE INK IS LOW, so it can;t..

 

Becuse reports are normally automatically printed, the printer requires the ink to be at a "useable" level.

 

If you don't have an replacement ink tank readily available, you can toggle the 'Print when out of ink' setting.

Press the menu button on the printer.

Then navigate to Setup >Device settings>FAX Settings>Auto print settings>print when out of ink

I tried this suggestion and still, after a minute or so, the MX922 switches from COPY mode to FAX mode.

I've searched all menu options and could find nothing that might fix this. 

Up until last week it stayed on COPY. After several faxing attempts, this began. HELP please 

Avatar
click here to view the press release
Announcements