cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX490 says its connected but won't print wirelessly

alexthewhale
Apprentice

I have a Canon MX490 and it will connect wirelessly to our wirless network using the button on our modem. The printer itself will then say it's online but when I try to print from my computer, the computer says its offline. i've tried restarting both without success. When I first installed the printer/software it printed well but has since gone offline and not come back. I'm using MacOS Sierra. Thanks!

10 REPLIES 10

kni3ght33
Apprentice

I am having the same issue.  I am about to throw this thing out the window.  I printed fine then moved the printer.  It keeps telling me to put the password in.  Says it's connected then won't print.  This is the single most frustrating printer I have ever owned.

Hi kni3ght33,

 

Let's start by checking the printer's connection to the wireless network.

 

You can print out the network settings of the machine such as its IP address and SSID.

  1. Make sure that the machine is turned on.

  2. Press the Setup button.

    The Setup menu screen is displayed.

  3. Use the button to select Device settings, then press the OK button.
     

  4. Use the button to select LAN settings, then press the OK button.
     

  5. Use the button to select Print LAN details, then press the OK button.

    The LAN settings print.

Much of the information will not be relevant, but the important things to look at are:

  1. Is the connection active or inactive?

  2. Does the SSID (network name) match the one the computer uses?

  3. What is the signal strength?

  4. What is the IPv4 IP address?

I look forward to your reply.

Hello Im having same issue as above -- sort of. I dont use my printer everyday or even every week, but usually 3-4 monthly and for sure at end of each month to print reports. So to answer your questions: 

 

  1. Is the connection active or inactive? Yes the report says Connection is Active

  2. Does the SSID (network name) match the one the computer uses? Yes SSID matches

  3. What is the signal strength? Only 43%

  4. What is the IPv4 IP address? 192.168.1.3

Hi ethanp,

 

With the information provided, the signal strength indicated (43%) is low and may be causing an issue with communications. To assist with resolving this issue, I recommend power cycling your router. Disconnect the power from your router for approximately 30 seconds. Once the power is reconnect it may take approximately 2 minutes for the network to become fully online. 

 

Once the network is up, check if your computer is able to see the printer. The following steps will assist you:

 

  1. Open an Internet browser. (You can use the one you normally use to go on the Internet.)
  2. Single-click on the "Address" bar. (This bar is usually at the top of the browser and will display the address of the current web page that you are viewing. It may start with the letters "HTTP" or "WWW." Do not click on a "Search" bar.)
  3. Delete the address that is currently on the "Address" bar by pressing the "Backspace" or "Delete" button on your keyboard.
  4. Use your keyboard to enter the printer's IPv4 IP Address (numbers and dots only). There is no need to add "HTTP://" or "WWW." to the front of the address.
  5. Press the "Enter" or "Return" button on the keyboard.
  6. The browser will open a new window.
  7. If you are asked to enter a username and password, type “ADMIN” (in capital letters) for the username and “canon” (in lower-case letters) for the password.
  8. After entering these credentials, you can click on the “Log In” button or press the "Enter" or "Return" button on the keyboard.
  9. Close the web page.

With successful access to the printer's webpage go ahead and perform a test print. 

shellylady
Apprentice

hello!

 

I am having the same problem. Mine is Active and has a signal strenght of 97%. I tried doing as the one person suggested by typing that into the search bar and I logged in and tried printing the test page, but the printer STILL says printer is not responding. 

 

Please let me know how to fix this problem. I really need to print ASAP. 

Thank you! 

Hi shellylady,

 

What version of Windows is installed on your computer?

 

If you are using a Mac, what version of OSX is installed?

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I am having the same issues on windows 10. I can get to the print via web browser. I checked and everthing is on the same Network (SSID) but nothing will print 

Hi,

 

I have same problem, printer is connected to wifi, when I tried to print from laptop, it makes noise as if it is stated printing and giving error message. Not sure what is the issue could you please help.

 

Basically I've tried the above suggestions but I was not able to login for the IPv4 address because I am not sure about the ID and passowrd, beccause the ID & password given by you is not working for me.

 

I am using windows 10 OS. and I am not sure if the port setting are good or not.

 

Please help me on this issue.

 

Thanks,

Vidwaan

Johnnybeebo
Apprentice
What worked for me was actually a Windows setting. Windows was rejecting the download in the background. Go get the drivers from the Cannon website and launch the .exe wizard that pops up. If Windows tries to reroute you to the Windows store, that's your problem. You need to configure it to allow you to download apps that aren't verified on the Windows store. Then if you try to launch the exe again it will properly configure your driver settings.
Avatar
click here to view the gallery
Announcements