cancel
Showing results for 
Search instead for 
Did you mean: 

MP Navigator EX 4.00

jmarsh09
Apprentice

I use MP Navigator Ex 4.00 to scan documents on a PIXMA MG6120.  For some unknown reason, it has stopped working.  I first got the error message that "failed to load data."  I reinstalled the program and, as you can see from the attached file, I now get the message that "Cannot save the file.  The location you want to save to is write protected.  Remove the write protection or us another disk."  I am able to save files from other progams to the folder, but not Navigator.  When I try browse it will not let me select another folder. 

5 REPLIES 5

ArthurJ
Product Expert
Product Expert

Hi jmarsh09,

 

So we can best assist you, please let us know what version of Windows or Macintosh is installed on your computer?

 

We look forward to your reply.

Thank you.  I am using the latest updates on Windows 10 Pro

Hi jmarsh09,

 

This issue may be with MP Navigator version 4.00. I recommend removing MP Navigator and then installing MP Navigator EX Ver. 4.03 by clicking HERE.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

ArthurJ:

 

Thanks again.  I tried the “HERE” link, but received an error message that: “An invalid set of parameters has been specified in the url.”  However, I was able to download version 4.03 from the Canon site and uninstalled and replaced the earlier version.

 

Unfortunately, it does not appear to have changed whatever is causing the issue.

 

I first tried to scan a document from the printer (a PIXMA MG6120) and save it to my PC which is connected by USB.  After scanning the document, I received a “Failed to load data” message.

 

I then tried to scan the document using Auto Scan from the program.  The document did scan to my computer, but I could not save it in the folder “C:\Users\jmars\Pictures\MP Navigator EX\2018_12_19” which I had set in “preferences.” Rather than saving the scan, I received an error message which indicates that the file could not be saved because the location is write protected.

 

I cannot get Windows 10 to change a folder from “Read-only.”  Even though I use “apply” after unclicking the Read-only box, it simply reverts back to the Read-only.  I have tried changing the location to various folders and I always get the message that the location is write protected.

 

I really appreciate your assistance in this matter.

 

Incidentally, I had prepared a pdf with relevant screenshots, but could not attach it to this message.

 

Jim (aka jmarsh09)

Hi Jim,

 

On your computer can you please open the control panel and then select "View Devices and Printers". Once you are there, please right click on the printer icon and select remove device. When that is done, open your Add or Remove program window. In that window you will want to make sure that the MP Driver is removed.

 

Once the printer driver is completely removed from the computer, please restart the computer and then click HERE and install the MG6100 series MP Driver Ver. 1.05. This will reinstall the printer and scanner driver. Once the scanner driver has be reinstalled, please try to scan from MP Navigator to see if the same error appears.

Announcements