cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ERROR: "There are ports that cannot be used with their current settings"

Amherst11
Apprentice

I had to replace the wall my printer was plugged into. (plaster and lathe fell off so I had to replace with drywall.) Printer was unplugged and removed from the network for about a week while the damage to the room was repaired. When I plugged it back in I get the error: ERROR: "There are ports that cannot be used with their current settings"

 

Drivers are still installed. My computer is a Windows 10 64bit system. Printer is powered on and connected to my home network via a CAT6 Ethernet cable as it was before. It worked before being unplugged and it was not hit by falling plaster as there was a shelf above it that did not move. I have wiped the outside of the printer down with a soft damp cloth to remove dust. I am in the same house and the printer is in the same room it was before. Printer still powers on. It has ink and paper. I am at a loss. Please help.

3 REPLIES 3

Amherst11
Apprentice

Printer model is: Canon7720Capture.JPG

Patrick
Product Expert
Product Expert

Hi Amherst11,

 

To resolve this issue, please follow these steps:

 

 1.  Turn your PIXMA MG7720 off.

 

 2.  Turn your computer off.

 

 3.  Disconnect the power cord to your router for 15 seconds and then reconnect the power cord.

 

 4.  When your router is back online, please turn your computer back on.

 

 5.  Once your computer is ready, please turn your printer back on.

 

Attempt to print.

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Amherst11
Apprentice
That didn't work. I tried that simple, obvious option before I bothered yo seek help. Printer has been replaced with different brand. New printer works flawlessly. I'm done with the Canon brand.
Avatar
click here to view the press release
Announcements