cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cyan Nozzles Showing Banding

bazzer
Contributor

Hi,

 

It seems that my printhead on my Canon TS8050 is failing judging by what I am seeing on the cyan printout:

 

Untitled.png

 

As you can see, the cyan nozzles are gradually failing exactly towards the middle of the head - the nozzle check printout shows exactly the same but the above shows the issue more clearly.  I have tried a printer Reset All and numerous head cleans with no affect at all.  The printer shows it has the latest firmware installed.

 

I created a BAT file that sends the nozzle check spool file (that I made a copy) every 55 hours to the printer to mitigate head blockages even when the printer is not being used regularly.  The printer is set to quiet mode to mitigate head overheating.

 

So my question is, has anyone seen this issue before and is there a fix - other than replacing the printhead?

 

Bazzer.

1 REPLY 1

Tiffany
Moderator
Moderator

Welcome to The Canon Forums!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA. While the commmunity is welcome to chime in, the Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.


Avatar
click here to view the press release
Announcements