cancel
Showing results for 
Search instead for 
Did you mean: 

Cd printing under Linux (Pixma MG5350)

jurhof
Apprentice

Hi all,

I've bought a Canon Pixma MG5350 just a few weeks ago.
It works great but this week I've tried to print with the CD-tray.
I have made a nice label using Glabels, and set the printing configuration as followed:
Paper tray: CD tray
Paper size: CD 5-inch
Resolution: 600x600 DPI high cd

Then the printer indicated that I need to push the tray in the slot and press OK. After that it will ask the same thing again, again and again without doing much. I've tried every single adjustment if it comes to inserting the cd-tray but the machine just wont insert it.

Hopefully some of you can give me advise on this one. Probably I am overlooking something but don't know what. Can it be that this feature is not working under Linux? (hope it will)

 

Operating details:

Kubuntu 13.04 64bit

Printer driver: Canon Pixma MG5300 - CUPS+Gutenprint v5.2.9



Kind regards,
Jurgen

5 REPLIES 5

Stephen
Moderator
Moderator

Hi Jurgen!
Welcome to The Canon Forums, and thank you for your inquiry! We appreciate your participation, however we need to let you know that your product seems to be a model that is not supported by our team here at Canon USA. The Canon Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for the US market. If you live outside the United States, please click here and select your country or region for your support needs. Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Hmm, I did not see the 'USA' in the URL, My apologies.
To bad as for some reason I cannot find a European forum. You said something about discussing product from outside the USA. Is there a special categories on this forum for these discussions?

Kind regards,
Jurgen

Hi Jurgen!

There is no special place for discussing non-USA products, we just wanted to make sure you were aware that our Technical Support Team and Product Experts here at Canon USA do not have information on your specific model, so we won't be able to help you directly. Our Community Members are from all over the world, and someone may have experienced your problem and may be able to help with the issue you're having.

 

If you're not having luck here, we do suggest reaching out to Canon Europe, since their Technical Support staff will be knowledgeable on your product and might be able to help with a Linux solution!

 

Canon in your area can be accessed by going to www.canon.com and clicking on the area you live in and taking it from there!

 

 

Great, thanks for the quick reply. I will keep this post open for now and at the same time fill in a form on the canon site for Europe. If I understand what is going wrong I will post it here as well.

jurgen

I've installed the Easy Print program from Canon in my VirtualBox (I have Win7 under VB for this kind of problems). I am able to print directly on CD's now. I would have seen a different solution but it will have to do.

 

So, this topic is not yet solved in the sence of satifactory but it is in practise.

Announcements
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM