cancel
Showing results for 
Search instead for 
Did you mean: 

Canon tr8520- won't scan in Mac OS 10.157

RXMR13
New Contributor

I have been having the exact same problem as Hardhat. I tried the steps given except for steps 21 & 22. When the printer is added, if I click on it in the left side of the window, the only options I have are to open the print queue and options & supplies. Theere is no "scan" option. If I click on options, I can then click on 'find printer" and the printer will beep. Not much help. The IJ Scan Utility is still giving me the same error that Hardhat described. Please help. I'm using Catalina 10.15.7. 

Edit: the error message actually, speciffically says :

 

Cannot communicate with scanner. Possible reasons:

- Scanner is turned off.

- (If using wired LAN connection) It is disconnected from wired LAN.

- (If using Wi-Fi connection) Signal strength is poor due to obstructions.

- (If using USB connection) USB cable is disconnected.

 

Please check and try again.

 

I'm using wifi. The printer is still printing so wifi is good. Just no scan.

1 REPLY 1

hardhat
Occasional Contributor

Just to be sure -- the SCAN option is ABOVE the "Open Print Queue" and "Options and Supplies" buttons.  The Print vs Scan buttons are not very obvious to me, but close to the top of the window.


Otherwise, I see no reason that those steps shouldn't have worked for you, I am on the same OS and it is still working for me.

 

I do recall that I did get an error message after all these steps, and I believe I just rebooted the computer and perhaps the printer as well.

 

I haven't had trouble since.  Occasionally I will get a message that the scanner wasn't found, but I just try again and it works.  Fickle little devil.