cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot scan, but I can print - PIXMA G3200

spudart
Apprentice

I have a Macbook running MacOS 12.3. I am using a Canon Pixma G3200. I am able to print to the Canon Pixma over wifi. However, I cannot scan.

Here is what I am doing.
1. My Macbook is on and connected to wifi.
2. My Canon Pixma 3200 is on and connected to wifi.
3. I print something to my Canon Pixma 3200. That works. 
4. Now I will try to scan. I open the application named "Canon IJ Scan Utility2". This application is version 2.4.1. This is the newest version.
5. When I open the application named "Canon IJ Scan Utility2", I get an error saying:

Cannot communicate with scanner for these reasons:
- Scanner is turned off.
- (If using Wired LAN connection) It is disconnected from Wired LAN.
- (If using wireless LAN connection) Signal strength is poor due to obstructions.
- (If using USB connection) USB cable is disconnected.

Please check and try again.

I want to scan. How do i fix this?

I've tried doing this without a USB cord. And with a USB cord connected. I get the same error. I've tried creating a new printer via the System Preferences. I've created a new printer with the USB cable connected. And I've tried without the USB cable connected. Neither works. 

I've tried using Mac's "Image Capture" app, but that cannot find the scanner. 
I've tried using the "VueScan" app (I have a purchased version), but that cannot find the scanner. 

What do I do? 

5 REPLIES 5

SamanthaW
Moderator
Moderator

Hi!

To have a better understanding of your issue, please let everyone know the model of the printer you have, you'll want to look at the front or top of your printer to see the full name it will say a letter (or two) then a few numbers, 32xx where xx is different than 00.

If this is a time-sensitive matter, please check out your other support options here: https://canon.us/account

Thanks! 

Canon Pixma G3200

IMG_7188.jpg

Thanks for that confirmation! Yeah that's a G3200, we'll update the post for you. We were thinking it was like a MG series which doesn't have any model that ends in 00. 

Is there a solution?

Hi,

When you added the printer, if you only installed the CUPS printer driver, this could be the cause of the issue. To begin troubleshooting, please download and install the ICA Driver Ver.5.0.0 from the printers page HERE.

Once the ICA driver is installed, go to printers and scanner and remove the current Canon printer and then add it back on. When adding the printer, make sure it is has the Canon driver listed and not Airprint.

After the printer is added back on, open IJ Scan Utility and make sure the printer is listed as G3200 Network and then try to scan. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements