Showing results for 
Show  only  | Search instead for 
Did you mean: 

CP1300 Paper Feed Jamming


CP1300 picture printer with <30 pictures through the device since new.  Now the paper jams every time on the initial feed.  Paper never gets more than a centimeter or so into the device before throwing the error code.


Pulled cartridge, restacked paper, rebooted device... no luck.  Printed pictures well for the first ink cartridge and stack of paper, got a few pictures out of the second cartridge and paper... then the CP1300 pulls the paper in maybe a half-inch and returns a "Paper Jam" message. CP1300 screen advises to clear the jam by turning the unit off and then back on (which, by the way, does not clear it... simply whirs for a bit and reproduces the same "jam" error message).


Canon's online serve bot estimates $109 to evaluate and repair... ouch.


Many thanks


Product Expert
Product Expert

Hi K2,


Based on your description of the issue, it would appear that your SELPHY CP1300 would require service.


For you service options, please log into your My Canon Account:




Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I’m having the same sort of problem, except I also get ink jams that they then call paper jam. I’ve literally wasted at least 3 to 4 ink cartridges and still the same. Also same I’m not willing to spend almost the same amount I paid for it to fix this printer.

Also ridiculous to say to use the service the price isn’t worth it


Looks like it cheaper to buy a new one as Cannon Technical Help is $10 less. My CP 1300 worked fine up to me not using it for some time. Now it has a paper Jam on every print. Replaced the ink cartridge and paper plus reinserted the tray 47 times and still indicates paper jam. Your manual mentions springs on the tray., This one never had any. Purchased 12/2018. Would be nice if Cannon didn't have numerous Selphy  Apps  in the app store. Cannon has forgotten the old adage (Keep it Simple Stupid) They also don't consider aviation or transportation as a job when registering at their web site, but you can bet they own Corporate Jets. Your spell check doesn't recognize  Selphy as it is redlined.




Hi, solution is to get a Qtip / cotton bud on a stick and some isopropyl alcohol and gently clean the 3 rubber rollers. Moving the qtip side to side as you go.

I'd not used my Canon Selphy 1300 for 9 months and it was jamming every time until I did this. First print afterwards, no issues.

Hope this helps others.

Thank you so much! I was having the same issue and your solution worked.

click here to view the gallery