cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how to disable the auto launch in canon EOS utility on my mac?

bradcarr
Contributor

Can someone let me know if you can disable this from auto launching. I would like to use capture one and have the eos utliity on my computer as a backup plan. With the eos utility auto launching it will not allow capture to mount the camera. I tested it on my tower where I don't have the utility and capture works perfectly. So I am thinking it's the auto launch feature or it could just be that eos is installed and that takes priority.

 

I'm using eos utility 2 - 2.14.20.2 with a mark II

my os is Yosemite 10.10.5

 

Thanks in advance for any help

Cheers,

Brad

1 ACCEPTED SOLUTION

In the Canon Utilities folder in Applications there would be an EOS Utility folder. In that folder would be an app EOS Utility and a folder EOS Utility 3. If you run the app it gives you the icon on the top menu bar.

 

Screen Shot 2016-11-03 at 1.52.39 PM.jpg

 

 

Screen Shot 2016-11-03 at 1.51.35 PM.jpg

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

View solution in original post

17 REPLIES 17

freaking stupid! that was rignt infront of my face! Thanks now i can sleep agian.

Cheers

Glad to help.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Its 2023 and im still having a hard time trying to fix this bug. I cant seem to see the pictures attached to your solution. Do you mind posting them again? Thanks!

IMG_5671.png

mark-in-seattle
Contributor

Unfortunately, on a Mac, the EOS utility version 2 & 3 will force themselves to be listed once again on the user's auto login/startup list anytime you use the utility.  So go ahead, tell it not to autostart when a camera is connected.  Remove the stupid utility from your list of auto login items, EACH AND EVERY TIME YOU USE it.  

 

What a feature !!!!

On my Mac the "do not launch" check mark is sticky, so connecting a camera won't launch EOSU, even though EOSU is in the top bar (not sure what its called).

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

SImilar problem on windows.  It always starts up, but can be set to not open the up a window on camera connect.  Rather annoying to have it open at all.  For Windows (assuming you removed it from autostart), when you start it up manually it adds itself to the users STARTUP folder.

1. Sytem Pref -> Users & Group -> Login Items 

2. Select EOS utility

3. Click '-' button on the boom

4. Reboot


@fpenguin wrote:

1. Sytem Pref -> Users & Group -> Login Items 

2. Select EOS utility

3. Click '-' button on the boom

4. Reboot


Don't know if applies to macs, but definitely doesn't to PC users.  No such option as login items.

Avatar
click here to view the gallery
Announcements