cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility Pro 2.0.30 Canon RP

wpanas
Apprentice

EOS Webcam Utility Pro 2.0.30 shows a preview of the feed from my RP but it will not show in OBS, Zoom, or FaceTime. I tried rebooting, changing cables, and reinstalling software, but nothing helped. It worked fine two weeks ago. 

3 REPLIES 3

John_Q
Product Expert
Product Expert

Hello wpanas,

If the previewed image (EOS Webcam Utility logo) on the video feed is mirrored will depend on the video conferencing or streaming application you are using. When you see a black screen it is most likely because EOS Webcam Utility is in use by another application. You can either close the other application or deselect EOS Webcam Utility in the other application to restore the video feed. If that does not resolve the issue, I would suggest trying a different computer if possible.

I am using MacBook Pro 2019. I tried with Webcam Utility Pro on and off while using OBS or Zoom. Restarted my computer a couple of times, but no results. But the strange thing is everything worked fine 2-3 weeks ago. Did Apple do some update that is not compatible with Canon? 

randomname88
Contributor

Apple updated their OS this week, and Canon have not updated their EOS software to run on it. You should ask Canon when a new version of the EOS Webcam Utility will be released.

Avatar
click here to view the press release
Announcements