cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility Not Working in Streamlabs OBS

Disnihil
Apprentice

I recently downloaded EOS Webcam Utility to use my 60D to stream through Streamlabs OBS. When I load Streamlabs and activate EOS Webcam Utility, there's no video that loads from my camera. Everything I've seen online says to not run EOS Utility the same time you go to use EOS Webcam Utilitym, but I don't have EOS Utility on my computer. 

 

Any ideas how to troubleshoot this issue? I've tried restarting my machine multiple times. I've unplugged my camera multiples times, but nothing. 

 

Here's what's happening for me:

 

EOS Webcam Utility.png

4 REPLIES 4

Waddizzle
Legend
Legend

I am not sure if OBS is officially supported. The original Beta Release was intended for videocoferencing with web based applications.  Some people have a happy accident, and are able to get OBS to work.

 

[EDIT] ... and then they complain about the low 720P resolution

--------------------------------------------------------
"The right mouse button is your friend."

Canon's website says that EOS Webcam Utility is compatible with Streamlabs


@Disnihil wrote:

Canon's website says that EOS Webcam Utility is compatible with Streamlabs


Maybe you should try installing the EOS Utility.  It is a good way to test your connection to the camera, and the Webcam Utility does not seem to work without it having been previously installed on the system.

 

[EDIT]. Is the EOS 60D supported?  

--------------------------------------------------------
"The right mouse button is your friend."

Mark35mmF2
Product Expert
Product Expert

Hi there,

 

I'm not sure about OBS either, but I would recommend making sure the camera is on and set to movie mode before plugging the USB cable in since the signal will not transmit in live view.

Avatar
click here to view the press release
Announcements