cancel
Showing results for 
Search instead for 
Did you mean: 

EOS Utility 3 Connetion lose during Download

Tim_Sucks
Apprentice

I have a new Canon 5d that won't finish downloading. It will start to download with my new cable then fail after about 11 pictures. I have the lastest software so don't tell me to download it. I saw this topic already listed as solved and that you just have to download the latest software. That's not a solution I would appreciate a real solution to a problem that has not been solved.  

1 REPLY 1

Waddizzle
Legend

Every scenario is a little different from the next.  Help someone to help you by providing a little more background details into your specific issue.

Canon has released several versions of the EOS 5D.  Exactly which Series 5 camera do you have?

Are you using a Windows PC or an Apple Mac?  Which OS version are you running?

Which version of the EOS Utility are you trying to run?  Are you getting any error messages?

Have you tried a different USB port on your computer?  Have you tried a different USB cable?

--------------------------------------------------------
"The right mouse button is your friend."
Announcements