Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R5 VR Utility Glitch


Since version 1.3 of VR utility I am not getting a correct video file on export. Exporting in HEVC 4:4:4 10 bit. the final file is very small, under 10 Mb for a 2 minute video instead of the usual 7 to 10 Gb. when playing the file all I have is audio, no video. 


Product Expert
Product Expert

Hi No1umfan,

Thanks for checking in.

To help us get a better sense of what you're facing, we'd like to get some additional details.

  • What camera are you using?
  • Are you seeing similar results with multiple clips?
  • What happens if you try a different export option?
  • What operating system is your computer running?
  • Does it make a difference if you uninstall and reinstall VR Utility?

I tried uninstalling and reinstalling version 1.3. Didn’t fix the issue. Same problem is occurring and all of my clips taken with an R5.  I’m using windows 11 with a Nvidia 4060 video card and an Intel I7 processor. Also, changing export settings did not solve the issue.

Hi No1um3fan,

One thing to double check would be if you are starting the software in the subscription form or if it is running the non-subscription version. When there isn't an active subscription it does limit the length of output videos, resolution, and export types. Since you aren't getting the larger files that could be the cause. We have information on how to activate the subscription listed HERE.

If I click the vr Utility icon it just launches the program. I don’t get sent to the subscription plan page. 


I went back and tried exporting in h264 and that worked so there is some problem with the hvec codec. I have run the hvec activator program by the way. 


It looks like the problem is when you apply the stabilization option. When that option is chosen the exports do not contain any video. Just audio. No matter which codec you use. 


Further update. Hevc codec does not work in any situation.