Showing results for 
Show  only  | Search instead for 
Did you mean: 

DPP4 RAW Movie Batch has stopped working


I have used Canon DPP 4.12.70 to convert Canon 1DX Mark III .CRM files into directories of .TIF files.

After several conversions which produced 65,358 TIF files (and few files more) Canon DPP on attempt to convert yet another .CRM file:
1) Tries to do it

2) Shows that it's optputting .WAV file and "Normally processed: 1"

3) Displays dialog with title:
"Digital Photo Professional 4 Raw Movie Batch"

and text:

"Digital Photo Professional 4 Raw Movie Batch has stopped working


A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is available".


Uninstalling Canon DPP 4.12.70, removing Canon directories from ProgramDATA and installing Canon DPP 4.12.70 - had no effect.


Now it cannot convert even .CRM files it converted even half an hour ago, so the issue is not in .CRM files as per se.


Is it possible that after writing 2^16 (65,535) TIFF files Canon DPP went crazy?



This is not a recommendation to do or not do anything, but I will relay an experience I had.


I had a DPP situation that wouldn't let me log in to the cloud processing system, even though I had done so in the past. The option was grayed out.


I uninstalled the latest version of DPP using IObit Uninstaller which suppsedly removes all associated files. Then I installed an earlier version, one that I knew had worked before. No luck.


Then I downloaded the free version of Ccleaner. Ran a registry clean and everything was back to working.


Once again, I am not recommending anything.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

What worked - in addition to cleaning of ProgramDATA from Canon I have found mentionings of DPP on C:\ and killed them all.


Additionally DPP creates one 0-bytes file in C:\Users\<yourusername>\AppData\Local\Temp for each saved TIFF!!!! and that poor folder already had 67,000 files, I killed them as well. May be tempfile() function failed.