cancel
Showing results for 
Search instead for 
Did you mean: 

DPP4 - Failed to Open Photoshop (Transfer to Photoshop)

Mattias
New Contributor

Hi all,

 

Recently I cannot Transfer my pictures (RAW-files) to Photoshop from DPP4.

I have done this many times before for at least a year, but since 2 weeks it does not work. Through the Tool menu, in DPP4, I click "Transfer to Photoshop" but now it just replies "Failed to Open Photoshop". (Of course I can open the picture in Photoshop instad, but that takes a lot more time and effort when I already have the picture open in DPP4 - which is my regular program).

 

I use windows 10. I use a Canon R5 and photograph in raw. I have uninstalled and installed again both DPP4 and Photoshop but it did not help. I have also tried to write to Canon CPS in Sweden, but they could not help either. And I have the newest version of Photoshop (both PS and DPP4 just updated).

 

I have searched several forums for solutions. It might have something to do with the fact that DPP4 is 32 bit and that Photoshop is 64 bit, but where do I change this? (and how come this command work fine for a year or so, and now, suddenly it does not work). I photograph a lot and go throgh at least 300 RAW-files in DPP4 each day ....so I want it do open Photoshop smootly when I decide to edit a certain picture.... I guess I am not the only one with this problem?

 

(By the way; it is possible to use the File menu and the batch process command ....but that is very, very slow....)

3 REPLIES 3

Welcome to the forum.

 

I just tested my computer -W10, latest DPP and Ps. My Ps app is on the F: drive.

 

Transferes fine to Ps.

 

Maybe try uninstalling and reinstalling Ps.

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Thx John. I did try uninstalling and reinstalling. I did not help unfortunately. Both program works fine separately - but not together.

 

The command "Transfer to Photoshop" (in DPP4) saves a alot of time - and it used to work fine for a year) - but now it does not work.

I had a problem with DPP a while ago where all of a sudden the Cloud Processing function stopped working (this was before Canon discontinued the service).

 

I used the free CCleaner registry tool and that resolved the problem.

 

I know a lot of folks don't like/recommend registry cleaners, but it solved my problem without creating any others.

 

I timed the gap between selecting the Transfer to Ps button or using the path in batch and it was only 3 seconds faster till the splash screen appeared using direct transfer.

 

Screenshot 2021-11-14 132149.jpg

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic