cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera connect app not working! Connections issues when importing!!

YouKnowNoth1ng
Apprentice

Hi, 

 

So up until recently, I had no issues with connection and importing photos from my EOS mk50 to my S10 smartphone through the canon connect app. 

 

Now, when trying to import photos, it gets to around photo 13 and then loses connection and fails. Yet it connects straight back to the camera?! I've got 400 or so photos I need to import, I've tried it in stages of 10, still doesn't work. 

 

I'm getting frustrated as importing them from my SD card onto my laptop and then onto my phone is decreasing the image quality l, to the point the pictures looked blurred and grainy! I have uninstalled the app, forgotten both bluetooth and Wifi off of both devices and yet it still wont work. 

 

How can I solve this? 

 

Thanks! 

3 REPLIES 3

rs-eos
Elite
Elite

I cannot speak to the connectively issues, but the "decreasing quality" you mentioned piqued my interest.

 

I'm assuming you're capturing images in JPEG.  If you're then copying files directly from your SD card to your laptop, those files would be 100% identical (no loss in quality). 

 

If JPEG files though are resaved over and over, you lose a bit of quality each time.  I do wonder if the syncing process between your laptop and smart phone is perhaps resaving the JPEGs into a small version? A more compressed version?  At which point quallity would decrease.

--
Ricky

Camera: EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L
Lighting: Profoto Lights & Modifiers

YouKnowNoth1ng
Apprentice
Hi, thanks for the reply.

I'm shooting in RAW. They are CR3 files. They transfer directly to my phone, but when transferring them to the computer - I have to use a converter to convert the CR3 file into a JPEG for my computer to read it (probably just an old laptop).

However, I have found a slight way around importing. When connecting both devices to the connect app, I then select the images I want to import from the camera, instead of trying to do it from my phone. It didn't like a few images though, and lost connection when trying to import said images.

eva49
Apprentice

@YouKnowNoth1ng wrote:

Hi, 

 

So up until recently, I had no issues with connection and importing photos from my EOS mk50 to my S10 smartphone through the canon connect app. 

 

Now, when trying to import photos, it gets to around photo 13 and then loses connection and fails. Yet it connects straight back to the camera?! I've got 400 or so photos I need to import, I've tried it in stages of 10, still doesn't work. 

 

I'm getting frustrated as importing them from my SD card onto my laptop and then onto my phone is decreasing the image quality l, to the point the pictures looked blurred and grainy! I have uninstalled the app, feeders forgotten both bluetooth and Wifi off of both devices and yet it still wont work. 

 

How can I solve this? 

 

Thanks! 


Did your problem resolved ? because I am having same kind of problem.

Avatar
click here to view the press release
Announcements