cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bug - EOS Utility 2 not switching to Bridge on Win 10

Lumigraphics
Contributor

I use a Lenovo ThinkCentre Edge desktop at work running Windows 10 Professional x64 build 15063.413, EOS Utility 2.14.20.0, Rebel T5i, Adobe Bridge CC 2017 7.0.0.93 x64. Bridge and EOS Utility running in separate desktops using Task View.

 

I have selected Bridge as the linked software and have all file format boxes checked.

 

When I do a remote capture (saving RAW only), EOS Utility does not switch focus to Bridge. I have to manually switch to Bridge to check the capture. Expected behavior is for Bridge to gain focus after a capture.

 

I also have a MacBook Pro from 2006 running OS X 10.6.8 with Spaces active, EOS Utility 2, and Bridge CS5 which works correctly. As soon as the file is saved, focus switches to Bridge with the new file highlighted.

 

Everything else works as expected on both computers. Camera control, Live View, capture, file creation, etc.

 

Please advise.

1 REPLY 1

Tim
Authority

Hello Lumigraphics, 

 

If you have it setup like you've suggested, with each application running on a separate desktop environment, the linked software option may not work reliably or at all.  It's looking for the application to be opened on the active desktop and won't run through a separate desktop.  If this does work on your Mac with Spaces it may be addressed differently under that platform.  I'd run EOS Utility and linked software Bridge under the same active desktop in Windows to test this issue. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Avatar
click here to view the press release
Announcements