cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Rebel T7/EOS R Can't Fully See Slide with Auto Bellows and Duplicator

Munari
Contributor

I can't see the full frame of the 35mm negative using the Canon Auto Bellows and Canon Duplicator.  I am using a 50mm Canon Macro lens.  The frame is cropped.  I tried every aspect ratio as well. I even reversed the lens to no avail.  I have posted a photo of the set up with the lens reversed, but I still can't see a full frame with the lens in the normal position.  What am I doing wrong?bellows.jpeg

 

2 ACCEPTED SOLUTIONS

kvbarkley
VIP
VIP

Why are you using the lens backwards? For the T7 at least, You are using a crop-frame camera, so you will only get the APS-C sized portion at 1:1. I don't know why it does not work on the R.

I had no problems without the bellows with my APS-C camera, EF-S 60mm lens and 2x2 slides.

View solution in original post

Hi, I did not try it on the R, I forgot that the T7 crops it.  THANK YOU THANK YOU THANK YOU.  I will try when I get home..........

View solution in original post

2 REPLIES 2

kvbarkley
VIP
VIP

Why are you using the lens backwards? For the T7 at least, You are using a crop-frame camera, so you will only get the APS-C sized portion at 1:1. I don't know why it does not work on the R.

I had no problems without the bellows with my APS-C camera, EF-S 60mm lens and 2x2 slides.

Hi, I did not try it on the R, I forgot that the T7 crops it.  THANK YOU THANK YOU THANK YOU.  I will try when I get home..........

Avatar
click here to view the gallery
Announcements