cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MD160 - Can't capture video on pc & unknown red blinking light

krisk
Contributor

Hi all,

 

I opened my camera Canon MD160 after a long time, connected via firewire with my pc and tried to capture video on premier. I opened the capture window tab of premier, the "stop, play, rewind" buttons are working (hence there's no  connection problem), but there is no screen image and therefore no "record" button appears, so i can't capture my footage.

I saw the screen of the camcorder and there's a blinking red light (as shown below in the pic). I searched the internet for the manual, troubleshooting, flashing icons, but couldn't find it. It seems like a usb slot with a tiny arrow on top and a "\" on top.

 

Rotation of 20180809_130635.jpg  Rotation of 20180809_130635b.jpg

 

I also downloaded the program "Camera window" from this link:

https://www.canon.co.uk/support/consumer_products/products/camcorders/digital/md_series/md160.aspx?t...

but after installing it and connecti

 

Capture.JPG

 

Could you please help me with this issue? Its very important, cause i can't input my tapes.

 

Thank you,

Kris Karnezis

 

1 ACCEPTED SOLUTION
8 REPLIES 8

Danny
Moderator
Moderator

Hi, Kris!

Welcome to The Canon Forums, and thanks for posting!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

IamintheUK
Rising Star
Rising Star

According to the manual, which you can download from the Canon site, that red symbol is showing that the Backup Battery needs replacing. This is shown on page 19 of the manual. It is possible, because this is used to retain date and time settings etc, that this is causing your problems with the "Camera Window" software.

__________________________________________________________________________________________
EOS C100 mk2 with the Canon EF-S 18-135mm IS STM lens - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24GB Ram, Win 10, Nvidia GTX 1060 6GB - DaVinci Resolve Studio 19.0beta4 - Blackmagic Speed Editor - Presonus Faderport 1 - DJI Ronin S

Thank you so much for the info, i bought a new inside battery for the camera, the blinking red light went off, but the record button on premier still doesnt appear!

Waddizzle
Legend
Legend

If you have a “PLAY” button and no “REC” button, then I would assume that the camera is in playback mode, not record mode.

--------------------------------------------------------
"The right mouse button is your friend."

Thx for replying, yes it is in Playback mode, cause i have to Capture my footage on to the pc. i also use premier cs6.
https://www.youtube.com/watch?v=fhGkenSwXq8

Have you tried any of the steps in the following from Adobe:

https://helpx.adobe.com/premiere-pro/kb/cant-capture-dv-hdv-video.html

VideoGeek
Mentor

There is no record button on the Premiere capture screen? Is that correct?  If that is correct you should check your capture settings.  The wrong settings will result in what you are not seeing.

That is correct. I checked on top and it says "Capture device Offline". 

I also checked this link: https://www.youtube.com/watch?v=Svh5hatMpLo
I did exactly what it says, updated firewire driver but nothing changed.

(Check pic from my device manager below)

 

device manager2.jpg

 

And this is a video link of my problem right here:

https://www.youtube.com/watch?v=fhGkenSwXq8

Avatar
click here to view the gallery
Announcements