Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎08-31-2021
Accepted Solution

Print found on network but not scanner - help?

TS9100 printer/canner

Printing and scanning fine until today.

No changes to home network. I run wired network through several switches. All other devices fine on network/switches.

Run Norton 360 also (if that matters).

 

Printed a document today via home network.  But IJ Scan Utility cannot find printer/scanner.

 

I restart everything and print a test paper.... it prints fine but Printer stays in Print more even after single page printed.

 

I then have to STOP  printer.......

 

Scanner still not found before or after restart....  ugh!

 

Any thoughts on what is going on?

 

New Contributor
Posts: 2
Registered: ‎08-31-2021

Re: Print found on network but not scanner - help?

[ Edited ]

Well it seems fixed Moved the printer to another network switch and it worked. Then put it back to the original network switch and its working fine... gremlins!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement