cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Lide 110 - Scanned Image with thick black vertical column marking

peter2123
Apprentice

I am sure there are many with this scanner - Canon Lide 110 a very versatile and cheap scanner. I have been using it for years from Windows 7 and even bought a spare one in case it breaks down.

However recently the images scanned has a thick black line (3/4 inch) running from top to bottom in the middle.

The people in Canon Malaysia could not help as they say the warranty has expried. So I am wondering if there are anyone out there with this problem.

Steps I have taken.

1. Reported to Canon

2. Have completely removed the software and driver including from the registry and reinstalled.

3.Have done a fresh installation of windows 10 64bit just now and installed the MP Nav Utility and driver. Problem still perisit.

I just wonder if the scanner driver is over ride by the scan driver in Windows or there is some file hidden in the bios which causes it.

 

Hope a kind soul out here can help,

tq

 

3 REPLIES 3

Danny
Moderator
Moderator

Thanks for letting us know what Canon product you've got. The CanoScan LiDE 110 is an older model which we have retired. While that means that Canon USA no longer offers direct support for it, your friends here in the Canon Community are welcome to offer suggestions!

You can also speak with a Canon Upgrade Program specialist to help you score a modern replacement that would meet your current needs at a discount. You can reach them weekdays and Saturdays at 1-866-443-8002.

Hope this helps!

peter2123
Apprentice

Oh... tq for the response.

 

peter2123
Apprentice

Btw... I hope some one can recommend a canon scanner to replace this model which will work.

 

Avatar
click here to view the press release
Announcements