cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS C500 stops working with full Nano battery

joaquinbacaasay
Contributor
C500 Camera shuts down intermittently when using onboard Nano battery to power camera, Arri wireless motor and video transmitter. Full battery stops working, but will reset when put back on charger. Camera continues to work normally on AC power.
 
2nd Camera with the same configuration continues to work normally.  
1 ACCEPTED SOLUTION

Yes we narrowed it down to the camera body.  Seems to short out Nano batteries. Started as rare, moved to intermittent and then constant in 3 shoot days. I think it had to go back to canon. Thanks for your help 

View solution in original post

3 REPLIES 3

shadowsports
Legend
Legend

Greetings,

Lable the batteries and cards if possible (blue tape) and move to the working device.  Same behavior?

Is the lens identical?  Can you move the body from one gimbal / rig to another for testing?

I would consider factory resetting the test for testing as well.  If the behavior follows, it should be inspected by Canon.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Yes we narrowed it down to the camera body.  Seems to short out Nano batteries. Started as rare, moved to intermittent and then constant in 3 shoot days. I think it had to go back to canon. Thanks for your help 

shadowsports
Legend
Legend

Good morning,

Thank you for posting the reply and follow up.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements