cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CANON R5C: Issue limit audio saturation with Rhode Mic

synergy21
Contributor

Hello comunity!

Since I bought the Canon R5C, I havent been able to use properly my Rhode Mic, as the audio is always with saturation. I use my DJI and it works perfecty, but with the Rhode it seems the 0 level is "lower" (you will undestand with the screenshot of my premiere pro), so i cant never get a good level of soud without saturation.

The first audio is with the Rhode Mic, and the second one is with the DJI. 

Both were recorded with the exact same settings, same room same everything.

Do you know how to fix it?

 

audioo issue.PNG

11 REPLIES 11

shadowsports
Legend
Legend

Greetings,

Sorry, But I am not following your post.  

First, what Rode Mic (model) are you referring to.  They make many.  

Second, what do you mean by "never get a good level of sound without saturation"

Are you referring to volume level, frequency response or something different?

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

HellO, it is the RODE VideoMic PRO

I´ll try to be more precise:

I have the CANON R5C, I put the audio level at 10, so I dont have any white noise or anything (something you always do with any camara with external mic). 

For some reasons, when i plug the mic RODE, the maximum decibel is lower as the other mic, (as you can see in my screenshot), meaning it goes to the threshold, meaning i have not a clear voice (same as i you sream in your mic). On the screenshot you can see that the voice dcb is very "flat", as it always at the threshold.

First off, you're not going to be able to fix this in Premiere.  The audio is clipping as it's recorded in your camera, because its too loud.  There's absolutely nothing you can do after that to fix it.

As for this:

 


... I put the audio level at 10, so I dont have any white noise or anything (something you always do with any camara with external mic). 

I don't know where you got that from, but it's wrong, and I'm pretty sure that's where your problem is coming from.  You need to set your camera's audio level so that the incoming audio doesn't clip.  Basically, look at your camera's meters, and set the audio level so that for a loud sound, your meters peak somewhere around the ¾ mark, not higher.  If you set the level too high, then you will get exactly the problem you're having.  As Rick said, the manual has some good guidance for this.

If the level is still too loud, you can probably turn down the output level of your mic, as Rick suggests.

shadowsports
Legend
Legend

Greetings,

To start, I recommend you update to firmware version 1.0.6.1 if not already running this version.  Significant changes were made to audio controls with v1.0.2.1.  The primary fix was to allow you to turn off CH3/CH4 when a external mic is used.  I'm sure you are probably running a later version but have to mention it to be thorough. 😃 

Please review the section on using external mics in the R5 C's Video user guide.  Starts on page 107

eosr5c-aug6-video-en.pdf (c-wss.com)

Rode Mic Video Pro

videomicpro_quickstart.pdf (rode.com)

The Rode mic has 2 controls.  A high-pass filter and gain control.  I would suggest using Mic on flat for HPF and 0dB gain.  HPF cancels frequency response 20-39Hz.  You can enable only if you get recording noise (test first).

shadowsports_0-1715549256430.png

Now look at the R5 C's controls.  You mentioned "I put the audio level at 10, so I don't have any white noise or anything (something you always do with any camara with external mic)".  Thats not a practice I follow.  

Pay particular attention to page 107.

2 Select > [¡Audio Setup] > [CH1 Level], [CH2 Level] or [CH1/CH2 Level] > Adjust the audio level as
needed.
• For reference, 0 corresponds to – infinity , 50 corresponds to 0 dB, and 100 corresponds to +18 dB.
• As a guideline, adjust the audio recording level so that the audio level meter on the screen will go to the right
of the –18 dB mark (one mark right of the –20 dB mark) only occasionally.

I'd go with a setting of 50 to start and test.  70 should give you a +8 or +9dB gain.  Start conservatively.  Canon recommends you use headphones to set / monitor audio.

*We recommend using headphones when adjusting the audio level. If the input level is too high, audio may
become distorted even if the audio level indicator shows an appropriate level.

Let us know if this helps 😃

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

synergy21
Contributor

Hey! Thank you very much for your quick and detailled asnwer.

I updated the firmware, changed the hertz to 50m and know it works fine.

But I still need to put the level at 10/15, because more than that you have a back noise. 

 

Thanks!

shadowsports
Legend
Legend

Thanks for the reply and feedback.  I'm glad it helped you.  Now you can further adjust in order to get optimal performance. 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

synergy21
Contributor

Unfortunatly i spoke too quickly, the issue stays the same.

I just recorded a video and the sound is as bad, with the same issue with lower theashold. 

Since i didnt discactivate the build in mic, you can see the maximum level of the first two is lower that the other ones. I dont know why 😞ERROR2.PNG

As mentioned above, something in your audio chain is causing clipping.  This happens during analog to digital conversion.  A to D converters have a range of volume they can accept.  Above or below that range will be unrecognized or clipped off.  Your clipping is happening at the high volume cut off.  If I'm reading your posts correctly, you are worried about a low level signal creating noise.  This is not the case in the digital world.  Back when things were recorded to tape, the tape itself would emanate a hiss and recording volumes had to be set high to hide that hiss.  In the digital world the opposite is true.  Preamps if turned up too high will cause noise/distortion/artifacts (you choose the term you like best).  As mentioned above the best thing you can do to help folks here diagnose your problem is to tell them the model of Rode mic you are using.  I have many myself and they all have different output levels.  

Try auto input leveling in camera, Try the 20db attenuation in camera, Try reducing the input volume manually of the signal in camera.  Don't worry so much if the signal is a lower volume.  Worry only about the quality of the audio recorded.  Signal can be brought back up to usable levels in a DAW or NLE. Personally, I would contact Canon technical support directly about this rather than relying on us users and our opinions entirely.  If something in the signal chain of your camera is flakey there's nothing we can do.  

 

synergy21
Contributor

Hi,

 

I posted a youtube video so you can see and hear the issue.

https://www.youtube.com/watch?v=LTzOx7OmiGo

It is very weird i dont know what to do I have tried everything

Avatar
click here to view the gallery
Announcements