Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎08-20-2013

Pro9000 Mark II has smudges even after cleaning

I am at a loss to figure out how to fix this issue.  I am attempting to print a couple 8x10s for a client and every print has smudgy lines in it.  I've spent the last hour cleaning, deep cleaning, aligning print heads, roller cleaning and bottom plate cleaning, as well as wasting 3 ink cartriges and 6 sheet pieces of paper trying to fix this issue.  Can someone give me some guidence as to next steps?Bad print

VIP
Posts: 11,491
Registered: ‎12-07-2012

Re: Pro9000 Mark II has smudges even after cleaning

It looks like you have ink or dirt on the rollers. Obviously the printers self cleaning is not going to fix it!

The 9000 is difficult to get inside of but that may be required. Are the smudges in the same place each time? How about running a lot of regular bond paper through it with out printing on it?

EOS 1DX and 1D Mk IV and several lenses!
Highlighted
Product Expert
Posts: 215
Registered: ‎08-07-2013

Re: Pro9000 Mark II has smudges even after cleaning

Hi cybilfisher,

 

To add to the questions and suggestions made by ebiggs1, I have a few additional questions.  What is the type and thickness of the paper you are using?  Are you using the front manual feed or are you using the rear feed for your paper?  Does the issue occur on every type of media, including a test print on plain paper?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement