cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pro 300 stops printing in the middle of the print job

cbaird99
Apprentice

I have had my Canon Pro Image 300 about a month. I have done some demo prints trying to get my artwork prints ready to sell. I would say most of the colors are about 1/3 gone. I have been trying out various weights/type of art paper, all within what the manual says are allowable weights, all one sheet at a time. Yesterday it started printing only a partial print, stopping all ink about half way thru. Then when I load the next sheet, it thinks it is still printing the prior job even tho the queu is empty! Do I need to clean the print heads maybe??

2 REPLIES 2

larryc43230
Enthusiast

I have a similar issue with my PRO-100 every few months or so. When I try to print a photo, the printer will stall partway through the job and then stop altogether. After much troubleshooting the first time it happened, I discovered that my router was somehow at fault. I rebooted the router (unplugged the power for maybe 20 seconds then plugged it back in), and the stalling problem went away.

I have no idea whether you're having the same router problem, but you might want to try rebooting your router. Couldn't hurt to try. 🙂

Wow that's a great idea I would not have thought of that! May I ask how you discovered the router was at fault? I am definitely gonna do this, I did a nozzle check and it was fine. I was sending the job from a computer at the other end of the house so who knows. Thanks for the tip!

Avatar
click here to view the press release
Announcements