cancel
Showing results for 
Search instead for 
Did you mean: 

Pro 10S error message

Anairb
Apprentice

My Pro 10S is currently refusing to print anything because it keeps telling me that "Another computer is using the printer", which is odd, as the only computdr using the printer is mine.  Has anybody got any idea why it is doing this?  I have tried cancelling all documents, switching it off and then on - nothing.
Windows 10

5 REPLIES 5

TCampbell
Elite

Are you using a USB connection or network connection?

 

Is it possible something else on your network is trying to grab it?

 

Tim Campbell
5D III, 5D IV, 60Da

Anairb
Apprentice
It's on an Ethernet connection. Last night I found that, if I switch the printer off and then back on again, it prints the job. Which is really frustrating - I don't want to be rushing back and forth (it's in another room) doing this.

Hi Anairb,

 

You may want to try uninstalling then re-installing the Printer Driver and Canon IJ Network Tool.

 

Please use the following steps to uninstall Printer Driver and Canon IJ Network Tool:

1. Hold down the Windows button + letter R on your keyboard to display the RUN dialog box.

2. Type appwiz.cpl and click OK.

3. Select Canon PRO-10 series Printer Drivers then click Uninstall.

4. Follow the prompts to complete the process.

The deletion of the Printer Drivers is complete.

5. Select Canon IJ Network Tool then click Uninstall.

6. Follow the prompts to complete the process.

7. Restart the computer.

8. Download then install the latest version of PRO-10 series Printer Driver from the Canon website.

9. Once the driver is installed, attempt to print using the desired program.

Thanks, George,

I'll give that a bash when I get home.  I'm a teeny bit nervy, because I once re-installed the printer driver and Netwrok tool, and ended in all kinds of trouble.  But I'm sure it's probably the right thing to do.

 

Brian

Hi, George,

Maybe my Pixma had been out on the town, had a hangover, but when I started up today to follow your instructions, I first had an important document to print. And, as though it had never been naughty, it printed it straight out.  I then tried the colour photo that had started the problem.  Again, perfect. Was it just a case of Turn It Off then Turn It On? Nope - I had already done that twice.  So i'is just one of those great Computer Mysteries....
I'm just glad it's over (crosses fingers...)

 

Thanks for your help.

 

All the best,

 

Brian

Announcements