cancel
Showing results for 
Search instead for 
Did you mean: 

Pro-10 not printing matte paper

nvw
Enthusiast

Hello,

 

I just purchased my Pro-10 printer which I am using wirelessly on a Mac. I can print glossy without problem from either the rear or manual tray. When I try to print with Canon Premium Matte which must be printed from the manual tray, the print never happens. The Canon printer settings say that data is being sent and the white light on the printer flashes but that is as far as I get. I stopped the last print after waiting 90 minutes. The printer icon on the dock shows a yellow warning triangle but there is no indication as to what the problem might be.

 

I can get a USB cable but since I have no issues printing glossy, I would that that commumincations is not the issue. The printer is only 3 feet from the computer.

 

Can someone offer some suggestions on what the problem might be?

 

Thanks.

 

 

 

 

 

 

1 ACCEPTED SOLUTION

jrhoffman75
Legend

Since its a Fine Art paper have you selected the proper Fine Art media type (with a margin)

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

View solution in original post

3 REPLIES 3

jrhoffman75
Legend

Since its a Fine Art paper have you selected the proper Fine Art media type (with a margin)

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Thank you, I did not see anything on this paper's packaging or product doc which indicated that I must use that setting. After reading your response I was have to find this KB doc which explains it. Proper Settings for Canon Fine Art Paper

 

Thanks.

Glad I could help. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Announcements