cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma Pro 100 print head issue (clogged print head or communication failure)

RLCunningham
Contributor

How can I tell if my issue is a clogged print head or if there's a communication failure between the printer software and the print head? One entire group of colors is printing none of the colors  (group 1)

1 ACCEPTED SOLUTION

RLCunningham
Contributor

It was a clogged print head. I took out the head and soaked it in Windex for two days. Using a the spray hose of the kitchen faucet, without the spray head, I flushed out each color port several times. That fixed the problem.

View solution in original post

3 REPLIES 3

ArthurJ
Product Expert
Product Expert

Hi,

If colors are missing from group 1 on the nozzle check then you have a clogged nozzle and recommended a cleaning and deep cleaning. 

If that does not resolve the issue, your printer would require service. If your printer is still in warranty, I recommend contacting Canon support for your warranty options. You will need to register your Canon gear HERE to access additional support options.

If the printer is out of warranty, you would qualify for the Canon Upgrade Program. This is for out of warranty units which have been diagnosed to require service, or for some reason are incompatible with a new or upgraded system. This option allows you a one-time opportunity to purchase a replacement product, discounted from the list price.

If you would like to take advantage of this offer, please the Canon Sales Department at (866) 443-8002 Mon-Sat, 9 AM to 9pm EST excluding holidays.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thank you. I don't want to purchase a $300 printer head to find out that it's a communication issue between the printer and the head. Print heads are nonrefundable. 

RLCunningham
Contributor

It was a clogged print head. I took out the head and soaked it in Windex for two days. Using a the spray hose of the kitchen faucet, without the spray head, I flushed out each color port several times. That fixed the problem.

Avatar
click here to view the gallery
Announcements