cancel
Showing results for 
Search instead for 
Did you mean: 

Pixma Pro 100 never has printed

karamroberts
New Contributor

I purchased a Pixma Pro 100 in August of 2015 and just now took it out of the box and set it up. Before you yell at me, I had a deployed spouse for a year so anything photography just didn't happen.

 

It has never printed. When I went to print my first photo, the page fed about 1/4 of the way in, and then stopped, and declared a paper jam. (I was feeding it from the rear tray on the top of the machine). I cleared the paper, and hit the resume button, and it's still blinking 3 times and throwing an error message (error 1300).

 

I've turned it off, turned it on, restarted my computer, unplugged the machine, looked inside and out for any obstructions.

 

Of course I'm out of warranty, Canon tech support on the phone was of zero help, and the nearest service center is over 2 hours away. 

 

Any tips? Or am I out $300 on a printer that has never printed a single thing?

 

Thanks in advance...

5 REPLIES 5

Thank you to you and your spouse for your service.

 

Lets try and see if we can figure this out.

 

1. when printing from the rear tray are you clsoing the cover in front of the paper?

 

2. can you try printing from Manual feed and see if that works?

 

Capture.JPG

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Hi John - thank you so much for responding.

 

Yes - the flap that goes over the roller on the rear tray is closed.

I have also tried printing from the manual feed tray and I get the same error.

 

I hadn't tried the 3rd option on the bullet point list below - so I tried that, but same error....

 

Kara

Give Canon a call at 1-800-OK-CANON and see if you can elevate your issue to a supervisor. Sounds like the unit has a problem. There have been other posts about DOA printers. Maybe they can make special case based on your military situation.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

I appreciate your time John. Thank you.

Just wanted to update - I contacted Canon Professional Services (I'm a gold member due to all my camera gear) and explained the situation, and they are offering to replace. So glad the company did the right thing. 

 

Thanks again for responding, John.