Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 6
Registered: ‎06-12-2018

PRO-1000 Keeps Losing Gray...

Yesterday I experienced poor print quality and the nozzle check pattern showed GY was not printing. I did a Print head cleaning > Cleaning and the nozzle check pattern came out with all colors printing.

 

Today again I had poor image quality and again GY was missing from the nozzle check pattern. I then replaced the GY cart because it had been showing the exclamation mark for a long time. It appeared to be completely empty. I ran a print  and it was still bad. Another nozzle check pattern showed GY was still not printing.

 

I ran a second cleaning. The subsequent nozzle check pattern came out normal. I ran another print and it came out bad like the rest. Another nozzle check pattern showed no GY.

 

Note that the prints also had some horizontal lines.

 

I don't want to waste any more ink or paper. What is the next logical step?

Highlighted
Product Expert
Posts: 3,085
Registered: ‎07-28-2014

Re: PRO-1000 Keeps Losing Gray...

Hi DDA40X,

 

It is recommended that you contact one of Canon's Technical Support Representatives via phone. To contact a Technical Support Representative, please use the link below:

http://Canon.us/ContactLI

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement