Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎09-26-2018

PRO 100 has stopped printing 4x6

I have had my Pro 100 for about 10 months now and it has worked perfectly for printing A3, 8.5x11 and 4x6 in the past. However, about a month ago I tried to print a 4x6 and the printer gives me an error messages repeatedly. It sucks the paper in a small amount and stops, claiming there is a paper jam. I pull the paper out, place it back in the tray, and ask it to reset. But the paper is sucked in a small amount again and the same error shows up. About 1 out of 10 tries the paper will be pulled all the way through the printer in one go without printing anything. This has happened on repeat for weeks and I have followed the directions from the troubleshooting page, but it only really tells me to "clear the jam" which is obviously not the issue. 

 

Any insights? I really don't want this beautiful printer to go to waste!

New Contributor
Posts: 2
Registered: ‎09-26-2018

Re: PRO 100 has stopped printing 4x6

Have you run a roller or bottom plate cleaning?

Buildup could be preventing the paper from catching.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement