cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error updating firmware 2.031, PRO-10

orfeous
Contributor

Im unable to update firmware on my PRO-10 printer.
1.110 firmware are installed. Downloaded latest firmware from canon support site.
Tried with different USB-cables, different computers both PC and Mac.

When i press Start in the update program printers power status led starts blinking white.
After a while update status says transefering.. and then i got a blinking orange status led on the resume button. That flashes three times and then loops. Update program then throws an error.
Please do somebody know whats wrong?
Canon support couldnt help me when i contacted them via a filled in form.

I will attach a screenshot of the update program and the error.

 

error.png

5D Mk3
7 REPLIES 7

ebiggs1
Legend
Legend

I have the same issue and I have no solution and neither does Canon.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

I thought i was the only one with the issue. Not seen any other post about this.
Would be nice to have some kind of debug/verbose logging with the update.
The only error is the three orange led flashes. And there is no info about it anywere.

I hope they will work on a solution but i doubt it. The printer model is supported and all.

5D Mk3

jrhoffman75
Legend
Legend

No solution required (other than perhaps some clarification in the download description). This is a known occurrence. Many posts on this forum and DPReview.

 

Explanation seems to be that 1. there are two versions of the circuit boards in the Pro-100 and Pro-10 printers. 2. the firmware update applies to the later versions of the printer which came with FW 2.0. 3. the 1.x FW for the Pro-100 and the Pro-10 is the latest.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

the 1.x FW for the Pro-100 and the Pro-10 is the latest.

 

That is what I decided and stopped trying. My printer(s) work fine as is but I didn't follow my own advice to not do FW upgrades if you don't need what the new FW offers.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

ebiggs1
Legend
Legend

Tried with different USB-cables, different computers both PC and Mac.

 

I have or had five of the Pro-series printers. One is used fairly often while others sit for sometimes months. Six months even!  However, they all still seem to work as intended. It is a good printer and confirms the if it ain't broke don't try to fix it scenario.  If it is doing what you want forget the FW update.

EB
EOS 1DX and 1D Mk IV and less lenses then before!

orfeous
Contributor

Well that sucks! 😞

5D Mk3

Why. That version of the hardware doesn’t require the update. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic
Avatar
click here to view the gallery
Announcements