cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageRUNNER ADVANCE C5540i Printing in B&W still prints elect objects in full color

ingallspw
Contributor

I have a C5540 color copier.

I set up two printers on our server. One B&W and one Color. Most users only have access to the B&W. 

Most of the time it it does exactly as it should where it prints 100% black toner.

However once and a while, the device prints color objects. I've noticed this most with word documents that have colored boarders around images. I used the B&W driver so it doesn't even have a color option on the printer. In the image below you can see that the photo I took of the print out made the images back and white but kept the red boarder as seen in the original screen shot in the upper left. 

How do I stop this? I need it to stop as these count against our color copy allowance provided by the lease. 

2022-07-14_11-36-12.jpg

3 REPLIES 3

Danny
Moderator
Moderator

Hi, ingallspw!

Thanks for posting! While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit http://global.canon and choose your country or region from the map for local support.

We hope this helps!

I was able to determine that this only happens on machines with Windows 11 in turn, a driver issue. Our local dealer that provided the printer is either unable or unwilling to report this to Canon. One thing is for certain, we are going with Sharp for our next copier. I did not have these issues with that company. 

ingallspw
Contributor

Good to know. I am sure they wrote the driver on Canon's website so they'll have no problem fixing it! 

Avatar
click here to view the gallery
Announcements