cancel
Showing results for 
Search instead for 
Did you mean: 

Scan to email has stopped working C3525i

BcmIT
Apprentice

Sorry if this has been asked but I couldn't find a solution here. I am a new IT tech for a small office. The scan to email stopped sending the scans one day and I can't seem to get it going again.

The service technician for the printer clams there is no problem with the printer and that the network connection was reset.

The printer will print form the network just fine since it is wired but emails are not working so I imagine that the SMTP server is where the problem is.

The only issue I am having now is checking the SMTP settings. There doesn't seem to be any place in the settings for SMTP. The manuals that I have access to either her or online aren't describing what I am seeing on the screen.

Am I looking for the wrong thing? Is there a good resorce for this kind of thing?

Thanks, BCM

2 REPLIES 2

shadowsports
Elite

SMTP config is here:

 

Setting E-mail/I-Fax Communication - Canon - imageRUNNER ADVANCE C3530i / C3525i - User's Guide (man...

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

OK thanks. That was useful. Seems I still have a slightly different interface. I don't have that area on my screen or really anywhere that I can find, that I can click to check the connection. As far as I know the google settings are fine. When I try to scan something I get a popup window that says... The send job has been accepted. the are 2 quick chimes and a TX report wil print out.

 

The report is normal but one line says..... ERROR   theemailaddress@thedoman.com

 

any ideas about what causes this.

 

ALSO does it matter what email I use for the SMTP auth. as long as it has the proper security settings?

Announcements