Showing results for 
Show  only  | Search instead for 
Did you mean: 

C3330 LDAP address book authentication loop


Good day,

I have several c3330 copiers that I am unable to get to authenticate when trying to pull the address book from my LDAP server. When I try and do a search (Scan and send > Address Book > Search), the machine keeps asking for username and password, then gives me a "check destination, user name, and password" error. I'm using the same settings (Settings/Registration > Set Destination > Register LDAP server) on newer devices and they have no issue authenticating and pulling the address book.

I've checked and rechecked the network settings, username, password, and tried using the remote UI through my browser, typing them in at the machine, and through the Remote Operation Viewer app. I have tried an administrator level account as well as a service account. Neither work.

Any suggestions would be most welcome.


Thank you!



Hi, JMan122!

Thanks for posting! While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit and choose your country or region from the map for local support.

We hope this helps!

Enter for a chance to win