cancel
Showing results for 
Search instead for 
Did you mean: 

where is the WPS button?

dmlarsen
Apprentice

Just got a Canon PIXMA MX432 and trying to set up.  It asks for me to push the WPS button, but can't find?  Hep?

134 REPLIES 134


@RodD84 wrote:

My router does not have WPS button.  I have used the CD provided with my new MG4520 printer and it is operating fine when hard-wired but I want to use it in wi-fi mode.  The wi-fi button on the printer is illuminated and I have tried sending something to print, without success.  Please tell me what I need to do to overcome this problem, which is vershadowing my pruchase of thi Canon product.


Try reading the manual for your router.  Some routers do not have an external button, which require that you connect to the the router in admin mode and issue a command to it.

--------------------------------------------------------
"The right mouse button is your friend."

Verena_Techie
Apprentice

The 'button' is on the wireless router. The button on my d-link looks like 2 arrows going around.

 

These are the WORST instructions I've ever seen. First, clarity on where it is, secondly hold for 5 sec and press OK, but let go or keep pressing? Anyway, it worked by pressing continually while it said connecting and finally I let go and it connected.

 

Your router must be WPA enabled. You might have to go into the router software and set it up first. To open your router software, at start type cmd, then ipconfig. The Defualt Gateway address is the router address. Type that IP address into the address field on your browser.

 

You can google your router to find the instructions on enabling WPA, some wireless routers cannot support WPA.

 

This printer is cheap and a fax so I bought it, but it's the worst for clarity. I"m a computer person and I can get the fax going etc.... Maybe stick to HP next time....

So when you press and hold the button, where does it say "connecting"?  I assume this is on the printer keypad?  Is there a light on the router that will come on?

 

I am researching this for my 80 year old father that lives in a different city.  He is getting no where with this Canon printer.  And I am trying to find out as much as I can so that I can help him.  I spoke to Canon and they emailed me the instructions but as you and many others on this forum have stated, they are not very clear at all!!

 

thanks for your help

My printer didn't say connecting, it said searching.  All printers are slightly different, but any printer that connects wirelessly will have the same concepts. I set this up for my 82 year old Father (and that makes me old too).  So try and connect directly from the printer, there should be a home or menu or some similar button that will take you to the wireless setup.

 

Go back to the first page of this thread, then scroll down to the 9th message, I wrote some detailed instructions with 10 steps which was how I was able to get this to work (after a frustrating hour or more).  I gave up on the instructions that came with the printer and figured out how to connect our new Pixma mg 5420 printer without the WPS button.

 

Click here then scroll down to the 9th message:   http://forums.usa.canon.com/t5/Personal-Printers/where-is-the-WPS-button/td-p/8893/page/1    or click on the link to the 1st page below.

 

BTW: I see the instructions I wrote have been viewed 43,000 times since I posted in January only 5 months ago.  A lot of people having trouble setting up this printer, and going out on the net to find an answer. Man Frustrated

 

 

hansulu
Apprentice

Solution:Take the printer back to the store.  I spent oever an hour just setting up the printer after switching the router

I am just about ready to forget the durn burn wifi set up...it's working fine with the USB cable...so I guess it beat me...

Ratts..

 

jlsvendsen
Apprentice

The WPS button IS the stop button. Simply hold for 5 full seconds. But then when you have to enter your password.... you have to play with things until you figure out capitals, lowercase, numbers and symbols.... I almost lost my **bleep** doing this. It should be WAY **bleep**ing easier!!!!

I also found the WPS button to be the LIGHTNING BOLT on my modem, after much **bleeping** around too. Why Canon doesn't just say this is beyond me, it would save a lot of frustration.

charlesoman
Apprentice

have a pixma mg6620 and verizon router neither one has wps button 

Hi, go back to the 1st page of this thread, read the 7th and the 9th reply's on the 1st page, try what they suggested and you will probably get your printer to work wirelessly.

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM