Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS LBP6230dw Driver Won't Install


I purchased my second Image Class LBP6230dw and mistakenly thought I needed to download a second printer driver to my computer.  In trying to fix this mess, I tried to delete them all and redownload the driver canon recommends.  Now I can't get the file to decompress.  I can download the file to my computer from the canon website, but when I tell the file to open I get only Winzip self-extractor messages that tell me the files within already exist and do I want to overwrite.  When I click on the yes button, and proceed to do this for approximately 250 files, it takes me back to the original decompressed file and I have to start over.    Does anyone have any ideas on how I can get this file to open?



Hi, marybeth2!

So that the Community can help you better, we need to know exactly which operating system is running on your computer (i.e. Windows or macOS, and which version thereof). That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

thanks so much! 64 bit, Windows 10.  I know very little about computers.  I tried to recover the working version from my recycle bin, but even though the decompressed files were there, when the recovery was done, only the application file was there.