cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Switching from Wireless LAN to USB

gfuller
Apprentice

I created another thread earlier when I moved into a location that doesn't allow wireless routers (they have their own wireless network), so I had to switch the way I connected to my Canon Pixma MX922 printer. I had a wireless LAN that it was connected to, but now I need to switch to connecting to the printer via a USB cable.

 

The printer worked fine with the USB cable for a little bit. At first, it was printing and scanning perfectly fine. No issues. However, things have changed.

 

At first it wouldn't scan. Even when set to "Scan to: Local (USB)" it would not scan. It would just sit there and say "Processing... Please wait" on the screen, and the computer would not respond. By trying to scan a document using the scan tool on the computer, the program would just freeze.

 

Now, it won't do anything. It won't print or scan. I've tried several different USB ports on my computer but they all do nothing. A dialog box claims that "Printer not responding."

 

I've went into Network Tools and it is detecting the USB-printer, but the checkmark is by the port I had it setup through before moving. I have even tried to refresh the network window and it still shows the same thing? (When loading the Network Tools menu, a dialog box pops up saying "there are ports that cannot be used with current settings." Is that referring to the USB port?)

 

I've also tried to find something in the printer menu, but to no avail.

 

One thing I have not done is re-ran the driver, as it was working fine before and I didn't have to update the driver.

 

Below is a screenshot of the Network Tools screen, with the USB port inside the square.

printer-problems.gif

 

Any help would be greatly appreciated.

1 REPLY 1

jrhoffman75
Legend
Legend

I would try deleting the driver, reinstall and connect via USB. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic
Avatar
click here to view the gallery
Announcements