cancel
Showing results for 
Search instead for 
Did you mean: 

Pixma G6020 would not scan from MacMini desktop but worked from tablet and phone

kailah_marie
Apprentice

This is just a courtesy post to anyone having issues scanning from their computer but not from tablet or phone.

 

I just bought a PIXMA G6020 Megatank. So far I am liking it, with the exception that right out of the box I couldn't get anythign to scan from the Utility Scanner but it scanned perfectly fine when using my Ipad Pro or my Iphone. I kept getting a message that was telling me either 1) the scanner wasn't on, 2) my wifi wasn't working, 3) someone else was using the scanner, and finally 4) that my LAN settings were mixed up. After a lot of personal trial and error without success, I finally decided to call the Canon help center and this was the fix she had me do. 

 

Mac Mini (M1, 2020) macOS Big Sur Version 11.5.2

 

1) Turn on Printer

2) Enter Set Up Menu (Little Icon with a tools)

3) Go to Device Settings

4) Go to LAN Settings

5) Go to WIFI

6) Go to Manual Set Up 

7) Go to TCP/IP Settings

😎 Go to IPv6

9) Disable the IPv6 

10)Once complete, return to original menu by hitting the Copy Button (Icon with Two Pages)

11) Close all applications, save your work and restart computer. 

12) Log back in and relauch the IJ Canon Scan Utility to verify fix.  

 

Hope this helps anyone else who might have similar issues. 

-Kailah

1 REPLY 1

paultweten
Apprentice

I just wanted to take a second to thank you! This solved my problem completely. I was getting frustrated. Thank you very much for the help. I love the product and I hope canon fixes this issue to avoid further frustration. 

Announcements