cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX410 does not scan wirelessly using Mac

juglg
Apprentice

Hi,

 

Recently I was forced to set up a new user on my Mac (OSX Yosemite) and since then the scanner on my MX410 does not work wirelessly. I get the message:

Cannot scan for these reasons:

-Scanner is turned off.

-USB cable is disconnected.

 

Please check and try again.

Scanner driver will be closed.

2.156.0

 

If I change users to the older user, it works just fine. Also if I go into System Pref/Printers & Scanners/Scan/Open Scanner it scans fine wirelessly.

 

Any suggestions or recommendations?

 

Thanks

1 ACCEPTED SOLUTION

merrymary247
Rising Star
Are you using MP Navigator EX or ImageCapture? If you're using MP Navigator, make sure you check the settings on the new users to make sure it's looking for the network version of the scanner.

http://kbsupport.cusa.canon.com/system/selfservice.controller?CONFIGURATION=1011&PARTITION_ID=1&secu...

View solution in original post

2 REPLIES 2

merrymary247
Rising Star
Are you using MP Navigator EX or ImageCapture? If you're using MP Navigator, make sure you check the settings on the new users to make sure it's looking for the network version of the scanner.

http://kbsupport.cusa.canon.com/system/selfservice.controller?CONFIGURATION=1011&PARTITION_ID=1&secu...

Thank you very much @merrymary247. The link you sent was very helpful and sorted me out. It seems in MP Navigator EX the selected scanner was MX410 instead of MX 410 Network. When looking at the Preferences I would see MX410 and think it is the correct one and would not bother to investigate further!

 

Thanks again.

Avatar
click here to view the press release
Announcements