cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MAXIFY MG5150 SMB connection not possible

phenix90
Apprentice

Hello together,

im proud owner of a Maxify MB5150. Printing works fine so war but im not able to scan to a network folder.

My goal is to scan to my Synology NAS. I enabled SMB1 (does it really only support SMB1?), permissions on NAS are enabled for the destinated folder, user and password are correct.

So inside the Quick Utility Toolbox i find the network folder but when i set all up I always get the error:

"No connection to the folder. Check the settings."

The user and password is correct for 100%, i even changed it to a very simple one. I have the same problem when i try to scan to a shared network folder on my computer (also smb1 enabled).

Any other important settings im missing?

 

As alternative, is it possible to scan to a defined folder by using USB? I need the scanned PDF files in a special folder to be processed by paperless.

Thanks in advance 

1 ACCEPTED SOLUTION

Hi, not sure if this is still an issue for you but I just registered to tell you that I had to change the SMB settings in my NAS to include SMB3 too. Then it worked without the need of activating the NTLMv1

hope this helps if you still have issues. My printer is a GX7050

Cheers

View solution in original post

9 REPLIES 9

Tiffany
Moderator
Moderator

Welcome to The Canon Forums!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA. While the community is welcome to chime in, the Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

emtymaster
Apprentice

Hello phenix90,

did you solve your problem? I have the same problem too.

Thanks, Martin

phenix90
Apprentice

Hey,

i had to enable smb1 in my synology nas and additionaly the NTLMv1 authentification under SMB advanced settings. With this setting im able to scan onto my nas in any desired folder. Should be no issue for a local network.

phenix90_0-1699193876477.png

 

Hello,

thank you very much, unfortunately this cannot help me 😞 , again this unpretty message "No connection to the folder. Check the settings." I  have Synology 718+ and fw7.2.1.  Im close to break ntb :).

Hi, not sure if this is still an issue for you but I just registered to tell you that I had to change the SMB settings in my NAS to include SMB3 too. Then it worked without the need of activating the NTLMv1

hope this helps if you still have issues. My printer is a GX7050

Cheers

Yeeeeeeeeeeeeeeeeeeeeees 😀 It will help. Thank you very much.   🍻 or 🥂

snIP3r
Apprentice

hi all! same problem here, but the solution form user Cicciopaolo does not work. in my nas logs i cannot even see a connection attempt. even if firewall is turned off. nas can be pinged by the computer, where quick utility toolbox is installed...

any other suggestions? i habe a synology ds 218+ with dsm 6.2.2

thx in advance snIP3r

I also could not see any connection attempts from the sinology log.
Below the settings I have. I also have the 218+ but the DSM version is the 7.1.1
Before instead of SMB3 it was SMB2 (I think as default)

Cicciopaolo_0-1701723052025.png

 

snIP3r
Apprentice

I tried the settings you suggested after upgrading to Version 7.2.1 - no success 😞 I cannot reach the folder. But i am wondering why you do not see any connection attempts in synology log?

Avatar
click here to view the press release
Announcements