cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageCLASS MF753cdw Remote UI Missing Network Settings

mperkins40
Contributor

Hi I have an ImageCLASS MF753cdw machine that I am trying to setup the scan to email settings. I need to provide the machine with my SMTP settings. The user guide advises to use the Remote UI  > Settings/Registration > Network Settings. However, when looking at the Settings/Registration Tab, there is no Network Settings Options. Pease assist me with find the Network settings page (using a direct address, etc.) as the link on the Remote UI page after selecting Settings/Registration is not listed.

Thanks,Mike

11 REPLIES 11

shadowsports
Legend
Legend

Greetings Mike,

The remote UI is accessed from a web browser.  Just enter the IP of the printer.  

If you don't know what that is, log into your router and look for it under attached devices.  Note, you will need to set a System Manager ID (PIN), when you access the remote UI for the first time. Please write that down and put it in a safe place in case you need to use it again. 

Which email service are you going to use for SMTP relay? 

My printers have a static IP assigned.  This one uses 192.168.1.99

shadowsports_0-1713749774038.png

Press Settings and Registration on the right

shadowsports_1-1713749864809.png

Then Network Settings

shadowsports_2-1713749912054.png

There is only one setting you need to change on this page > Port Number Settings

shadowsports_3-1713750071873.png

I'm using Gmail.  Its outbound port is usually 587, Press edit, enter new value, then save.

shadowsports_4-1713750267370.png

Now Select Tx (transmit) Settings

shadowsports_6-1713750456122.png

Then select E-Mail / iFAX settings

shadowsports_5-1713750400046.png

This is where you enter:

SMTP Server

Reply to address

Username & Password

shadowsports_7-1713750764908.png

Important note:  If you are using Gmail or M365, you will need to create an App Password, enable TLS, etc.

Just substitute your information.  Once you enter email destinations in your address book, scanning to email is super fast.  You can to do from the Canon Print Business App too.  🙂 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks for replying. I am able to access the Remote UI without any issues. The problem I am having is that once I am in the portal I follow the directions in the iser manual but the “Network Settings” is not

listed where the user guide states it would be listed (under registration/settings) there several other settings listed but not Network Settings

Hello Rick.

What to do when I don't have the option to create an App Password??Udklip.JPG

Completely missed your post.  Instead of inserting yourself into another user's thread / topic, (next time) please start your own thread.  This ensures your question receives the visibility and attention it deserves.  

Just search for the term App Password in your Account Settings:

shadowsports_0-1714247864906.png

You'll see the following option.  Give it a unique name and copy the password 👍

shadowsports_1-1714247893049.png

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

shadowsports
Legend
Legend

Greetings,

Please provide a screenshot of your UI.  It should look like mine above.

You can also use the Send Function Settings tool (if you have windows).  It does the same thing.  

shadowsports_0-1713752793023.png

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

mperkins40
Contributor

Untitled.jpg

Are you logged into the unit?

mperkins40
Contributor

As you can see I do not have network settings as an option even though I am connected using a wireless network. I could also use Ethernet if necessary.

mperkins40
Contributor

I figured it out. I was logging in as a user and not system manager. Sorry for wasting your time.

Mike

Avatar
click here to view the gallery
Announcements