cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I have an older Canon printer .....a MP620B

Pjlivernois
Apprentice

My Canon MP620 B printer has has lost its WiFi connection with our laptop.  We've recently had a Windows upgrade & believe this to be the issue.  We've tried all the reboots Etc and getting no where, does anyone have a suggestion ?  Our printing message is that it is in error state as well.  Thanks.   PJ

2 REPLIES 2

shadowsports
Legend
Legend

greetings,

On the PC:

If there are any orphned print jobs stuck in the print queue, please remove or delete them.

Stopping/Restarting the Print Spooler Service will accomplish the same thing.

 

On the printer:

Now power cycle the printer and reconnect it to your wireless router. 

 

 

Return to the computer and open Device and Printers.  Does the printer now show "Ready"?

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Hi Rick & sorry for the delay getting back.

 

    I tried all your good suggestions, yet came up short.  I ended up calling Canon Support & they sent a link.  I believe my issue was that I just upgraded a new version of Word & that became troublesome with my printer.  All is a go now, the support staff was nice & patient with me as they walked me through the process.   Again thank you for taking the time to give a hand on this Rick ........very good advice !!!!!    

Avatar
click here to view the gallery
Announcements