Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canoscan ScanGear shows fewer options than before.


Before I allowed install of an update, the ScanGear Advanced option offered control of scan page size. Now that option is greyed out, as are several others. I've tried reinstalling from the original disk, but no joy. Any opinions?  And by the way, Canon phone support is totally useless for this.



Hi, mmendelson7!

So that the Community can help you better, we need to know exactly which operating system is running on your computer (i.e. Windows or Mac OS, and which version thereof) and which specific Canon product you're using. That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

I'm running Win7-Pro, SP1, with a Canoscan Lide 300. Until I had a system crash and had to rebuild from scratch, the Advanced tab in ScanGear offered such items as paper size and output size. The former was especially useful: one could scan just the area of a business card or **bleep**. Now they are greyed out. This despite the fact that I reinstalled IJ Scan from the same original disk. And this happens whether currently connected to the internet, or not. I've tried the knowledge base.