Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon LBP6230dw - Wireless connection to MacOS Big Sur


I'm running MacOS Big Sur (v11.1) on a Macbook Pro. After upgrading to the latest macOS, text quit printing on my Canon LBP6230dw. Images would appear fine, but for the past two weeks, it's been me taking screenshots and printing out images of text. I'm tired of it.

This morning I said no more: I googled how to fix it and someone said the latest drivers would work. I removed the printer.
I downloaded the following files from the Canon support site for the LBP6230dw.
MF/LBP Network Setup Tool Ver.2.33 


UFRII LT Printer Driver Ver.1.5.8

I installed the driver, followed the steps on the network setup tool using WPS setup and then printed out the User Data List to show that there were no WLAN errors and that the IP address was on the correct SSID. All looked great.

On my Macbook:
I opened System Preferences, selected Printers & Scanners, I click the plus button to add the printer again. I type in the IP address, then the OS pings the printer, and populates the model. It looks good. I click add, then the printer starts 'setting up'. A few seconds pass, and I get a message saying "Unable to verify the printer on your network. Unable to connect to '' due to an error. Would you still like to create the printer?"
Screen Shot 2021-01-27 at 3.19.15 PM.png
Yes, I do still want to create the printer, I know all the info is correct(I've done this seven times now). So I click continue and the printer is added. Open a textedit document, then print. It sends to the newly added printer(does not print). I open the print queue. The printer shows "The printer is not responding."

Screen Shot 2021-01-27 at 3.25.42 PM.png


I've done all this repeatedly. I've restarted both the printer and my macbook. I've performed a full reset on the printer. I've tried to connect via USB and perform the setup, it works just as well as everything else(not at all).


Any help would be great as I don't want to downgrade my macbook just to use a printer.



I called the Canon Support line, they said wait times were greater than an hour. So many hours spent on this.

While waiting in queue, I continued to search for resolution. 
Someone suggested adding the printer via LPD.

In summary: 
Do not try AirPrint
Do not try IPP
Line Print Daemon worked for me. 


This suggestion wasn't for an ImageClass LBP6230dw printer, but it worked(for me). Hopefully this helps someone else. Canon is terrible about their support for and with macOS. Most of the suggestions and help were located on other sites.