Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot find printer Canon MX495 on network when installing driver.


I'm trying to solve a printer problem for my neighbour. His Canon MX495 had problems printing. When printing a nine page document only two pages came out with the second page empty and the first page half printed.

After making sure the settings were correct and printing a webpage resulted in the same problem, I un-installed the printer. When I try to reinstall the drivers (downloaded the newest) the printer cannot be found.


I've also tried to install the printer on my own laptop and it also does not find the printer on the netwerk. Both systems run Windows 10 (64 bit).


I've done a reset of the network settings through the menu and reconnected it to the router with WPS.


I've checked the settings of the printer. The wireless LAN is enabled, Connection is Active. The printer has a good connection to the network and internet which was confirmed by the ability to do a firmware update.


The ip adres of the printer which is mentioned on the printed network configuration page can be pinged (though it has moments when the reply time is > 500ms with the incidental request time out).


Based on a suggestion for a different printer I've also tried disabeling both IPv6 and Wireless LAN DRX but this did not help.


I've also done the hardware reset (Turn printer off. Press and hold STOP button two seconds before pressing and holding the ON button. Release the STOP button and while still holding the ON button press the STOP button 5 times). 


Below is the information the printer spits out when printing the LAN details.


Network Configuration Page


Wireless LAN                 Enable

Connection                     Active

MAC Address                 60:12:8B:6F:52:B0

SSID                               H220N114017


Communication Mode    Infrastructure

Channel                          6

Encryption                      AES

WEP Key Length            Inactive

Authentication                WPA2-PSK

Signal Strength              72%

TCP/IP Version              IPv4 & IPv6

IPv4 IP Address   

IPv4 Default Gateway

Subnet Mask        

IPv6 IP Address             FE80:0000:0000:0000:6212:8BFF:FE6F:52B0

IPv6 Default Gateway

Subnet Prefix Length     64


Security Protocol

Wireless LAN DRX        Enable


Other settings

Printer Name                 6F52B0000000

WSD                              Enabled

WSD Timeout                1min

LPR Protocol                 Enable

Bonjour                          Enable

Bonjour Service Name   Canon MX490 series

DNS Server                   Auto

Primary Server    

Secondary Server

Proxy Server                 Disabled

Proxy Port

Proxy Address



Does anyone have an idea what can still be tried to get the printer recognised?



Hi, EHekkert!

Welcome to The Canon Forums, and thanks for posting!

We appreciate your participation, though we need to let you know that your product appears to be a model that is not supported by our team here at Canon USA.  The Canon Community Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please click HERE and select your country to find support in your part of the world.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Thanks for choosing Canon!

Thank you for the heads-up. I've send a help request to the Dutch Canon support.

If there is a solution I will post it here.